Veeva Vault Maintenance Notification - Downtime Required

Maintenance
November 09 2024,11:45am PST

Veeva Vault Maintenance Notification - Downtime Required

Status: closed
Start: November 09 2024,10:00am PST
End: November 09 2024,11:45am PST
Duration: 1 hour 45 minutes
Affected Components:
Veeva Vault Vault-US PODs Vault-EU PODs Vault-AP PODs VV3-34 VV2-31 VV3-3127 VV3-3128 VV1-25 VV2-2137 VV2-2138 VV2-2143 VV1-1154 VV1-1165
Update

November 09 2024,10:00am PST

November 09 2024,10:00am PST

Veeva Vault Maintenance Notification


What: MySQL Maintenance
When: Saturday, November 9 at 10:00 am PST (7:00 pm CET/Sun Nov 10 at 3:00 am JST)
Estimated Duration: Two hours (including 30 minutes of downtime)
Affected PODs: Vault General Release PODs

US/EU/APAC: VV1-1154, VV1-1165, VV1-25, VV2-2137, VV2-2138, VV2-2143, VV2-31, VV3-3127, VV3-3128, VV3-34 

  • The maintenance activity will take approximately 2 hours to complete.
  • During that period, your Vault will experience approximately 30 minutes of downtime and will not be accessible. 
  • Refer to Trust (https://veeva-trust.status.page/incident/413826) for the latest information.

If you have any further questions, please submit a ticket with Veeva Product Support.

Reference: DEV-770734

Resolved

November 09 2024,11:45am PST

November 09 2024,11:45am PST

Scheduled Maintenance closed.  All PODs are now active.