Veeva Vault Maintenance Notification - Downtime Required

Maintenance
November 09 2024,7:21am PST

Veeva Vault Maintenance Notification - Downtime Required

Status: closed
Start: November 09 2024,6:00am PST
End: November 09 2024,7:21am PST
Duration: 1 hour 21 minutes
Affected Components:
Veeva Vault Vault-US PODs Vault-EU PODs VV2-30 VV1-11 VV1-1049 VV2-2128 VV2-2131 VV2-2135 VV2-2141 VV1-1172 VV1-1192
Update

November 09 2024,6:00am PST

November 09 2024,6:00am PST

Veeva Vault Maintenance Notification


What: MySQL Maintenance
When: Saturday, November 9 at 6:00 am PST (3:00 pm CET) 
Estimated Duration: Two hours (including 30 minutes of downtime)
Affected PODs: Vault General Release PODs

US & EU: VV1-11, VV1-1049, VV1-1172, VV1-1192, VV2-30, VV2-2128, VV2-2131, VV2-2135, VV2-2141  

  • The maintenance activity will take approximately 2 hours to complete.
  • During that period, your Vault will experience approximately 30 minutes of downtime and will not be accessible. 
  • Refer to Trust (https://veeva-trust.status.page/incident/413825) for the latest information. 


If you have any further questions, please submit a ticket with Veeva Product Support.

Reference: DEV-770734 

Resolved

November 09 2024,7:21am PST

November 09 2024,7:21am PST

Scheduled Maintenance closed.  All PODs are now active.