Veeva CRM Sandbox - Salesforce Winter '27 Release Issues

Incident
August 31 2026,7:32pm PDT

Veeva CRM Sandbox - Salesforce Winter '27 Release Issues

Status: in progress
Start: August 30 2026,12:00pm PDT
Affected Components:
Veeva CRM US Region EU Region AP Region CRM-20 CRM-30 CRM-03 CRM-04 CRM-05 CRM-06 CRM-08 CRM-10
Update

August 30 2026,12:00pm PDT

August 30 2026,12:00pm PDT

Veeva CRM team has noticed that some users are unable to login on Sandbox orgs. This is due to Salesforce's Winter '27 update. Veeva has raised a ticket with Salesforce to address this issue.

Update

August 31 2026,7:32pm PDT

August 31 2026,7:32pm PDT

We are continuing to work with Salesforce to resolve the issue introduced with their Winter ’27 release that is preventing users from logging in from iPad.

Additionally, we have identified another issue affecting users in Sandbox, where some buttons are missing from the Account page. Salesforce has confirmed that this issue is also related to their Winter ’27 release, and we are actively working with them to resolve it.