Veeva Safety - Maintenance on Reporting Services -Downtime Required

Maintenance
August 06 2026,8:00pm PDT

Veeva Safety - Maintenance on Reporting Services -Downtime Required

Status: closed
Start: August 06 2026,5:00pm PDT
End: August 06 2026,8:00pm PDT
Duration: 3 hours
Affected Components:
Veeva Vault Vault-US PODs Vault-EU PODs VV2-2063 VV2-2075 VV1-1067 VV1-1142 VV1-1150 VV1-1157 VV1-1169 VV1-1176 VV1-1181
Update

August 06 2026,5:00pm PDT

August 06 2026,5:00pm PDT

Veeva Safety Maintenance Release Notification 

During the time mentioned you may experience an interruption in Reporting services utilized in Safety Workbench.

What: Veeva Safety Gateway & Reporting  Maintenance 
When: Thursday , Aug 6th 06:30 PM to 07:00 PM PDT(Fri. Aug 7th, 3:30 am to 4:00 am CEST)
Affected PODs: VV1-1067, VV1-1142, VV1-1150, VV1-1157, VLT-1169, VV1-1176, VV1-1181, VV2-2063, VV2-2075
 
Click here to learn how to find your Vault's POD location.   


For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have any further questions, please submit a ticket with Veeva Product Support. 

Reference: SAF-114026

Resolved

August 06 2026,8:00pm PDT

August 06 2026,8:00pm PDT

Scheduled Maintenance closed.