Veeva Safety - Maintenance on Gateway Services -Downtime Required

Maintenance
July 30 2026,9:00pm PDT

Veeva Safety - Maintenance on Gateway Services -Downtime Required

Status: closed
Start: July 30 2026,9:50am PDT
End: July 30 2026,9:00pm PDT
Duration: 11 hours 10 minutes
Affected Components:
Veeva Vault Vault-US PODs Vault-EU PODs Vault-AP PODs VV3-3120 VV2-2063 VV3-3131 VV2-2075 VV1-1067 VV1-1142 VV1-1150 VV1-1157 VV1-1169 VV1-1176 VV1-1181
Update

July 30 2026,9:50am PDT

July 30 2026,9:50am PDT

Veeva Vault Maintenance Release Notification 

During the time mentioned you may experience an interruption in Gateway services .

What: Veeva Safety Gateway Services Maintenance 
When: Thursday , July 30th

 
Click here to learn how to find your Vault's POD location.   


For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have any further questions, please submit a ticket with Veeva Product Support. 

Reference: SAF-114026

Resolved

July 30 2026,9:00pm PDT

July 30 2026,9:00pm PDT

Scheduled Maintenance closed.