RTSM Outage

Incident
July 20 2026,7:22pm PDT

RTSM Outage

Status: closed
Start: July 20 2026,6:41pm PDT
End: July 20 2026,7:22pm PDT
Duration: 41 minutes
Affected Components:
Veeva RTSM Veeva RTSM on AWS Veeva RTSM on Prem
Update

July 20 2026,6:41pm PDT

July 20 2026,6:41pm PDT

There was a brief reported RTSM outage on (07/20/2026) for studies outside of the Global Protect VPN. The issue was quickly resolved and access to all studies has been restored

Approximate Start Time: 09:41 PM Eastern Time on 20 July 2026

Approximate End Time: 10:22 PM Eastern Time on 20 July 2026

Description: Production Servers became unreachable to users outside of GlobalProtect VPN

Current State: Resolved 

Resolved

July 20 2026,7:22pm PDT

July 20 2026,7:22pm PDT

Affected Veeva RTSM services are now fully available, with all services operating normally.