Veeva CRM Hotfix - Americas Region

Maintenance
July 09 2026,10:00pm PDT

Veeva CRM Hotfix - Americas Region

Status: closed
Start: July 09 2026,8:00pm PDT
End: July 09 2026,10:00pm PDT
Duration: 2 hours
Affected Components:
Veeva CRM US Region CRM-03 CRM-04 CRM-05 CRM-06 CRM-08 CRM-10
Update

July 09 2026,8:00pm PDT

July 09 2026,8:00pm PDT

Veeva CRM Sandbox and Production orgs are being upgraded to the 261.3.202 release for Online Platforms. During this time, QR Sign-in functionality will be unavailable for up to 30 minutes.

View Patch Notes

Resolved

July 09 2026,10:00pm PDT

July 09 2026,10:00pm PDT

Scheduled Maintenance closed.