Veeva CRM Hotfix - Americas Region

Maintenance
June 30 2026,6:00pm PDT

Veeva CRM Hotfix - Americas Region

Status: closed
Start: June 30 2026,5:00pm PDT
End: June 30 2026,6:00pm PDT
Duration: 1 hour
Affected Components:
Veeva CRM US Region CRM-03 CRM-04 CRM-05 CRM-06 CRM-08 CRM-10
Update

June 30 2026,5:00pm PDT

June 30 2026,5:00pm PDT

Update: Hotfix will be released on June 30 instead of June 29.

Veeva CRM Sandbox and Production orgs are being upgraded to the 261.3.201 release for Online and iOS Platforms . Systems are generally available during this time.

View Patch Notes

Resolved

June 30 2026,6:00pm PDT

June 30 2026,6:00pm PDT

Scheduled Maintenance closed.