Veeva CRM Hotfix - Asia Pacific Region
Maintenance
June 30 2026,11:00am PDT
Veeva CRM Hotfix - Asia Pacific Region
Status: closed
Start:
June 30 2026,10:00am PDT
End:
June 30 2026,11:00am PDT
Duration: 1 hour
Affected Components:
Veeva CRM
AP Region
CRM-30
Update
June 30 2026,10:00am PDT
June 30 2026,10:00am PDT
Update: Hotfix will be released on June 30 instead of June 29.
Veeva CRM Sandbox and Production orgs are being upgraded to the 261.3.201 release for
Online and iOS Platforms
. Systems are generally available during this time.
View Patch Notes
Resolved
June 30 2026,11:00am PDT
June 30 2026,11:00am PDT
Scheduled Maintenance closed.
© 2026 Veeva Trust Site