Veeva Safety 26R1.3 LR Upgrade- Gateway Microservice- Downtime Required
Maintenance
June 05 2026,9:00pm PDT
Veeva Safety 26R1.3 LR Upgrade- Gateway Microservice- Downtime Required
Status: closed
Start:
June 05 2026,10:00am PDT
End:
June 05 2026,9:00pm PDT
Duration: 11 hours
Affected Components:
Veeva Vault
Vault-US PODs
Vault-EU PODs
Vault-AP PODs
VV3-3123
VV1-1053
VV2-2132
Update
June 05 2026,10:00am PDT
June 05 2026,10:00am PDT
Veeva Vault Maintenance Release Notification
During the time mentioned you may experience an interruption in submission which utilizes Safety Gateway Services.
What: Veeva Safety Gateway Micro services 26R1.3 Upgrade
When:
Friday,June 5th
Downtime:
- APAC - 10:00 AM to 1:00 PDT(Sat, June 6, 2:00 AM to 5:00 AM JST)
- EU- 1:00 PM to 4:00 PM PDT(Friday,June 5 10:00 PM to 1:00 AM CEST)
- US- 6:00 PM to 9:00 PM PDT
Affected PODs: VV1-1053,VV2-2132,VV3-3123
Reference: SAF-104317
Resolved
June 05 2026,9:00pm PDT
June 05 2026,9:00pm PDT
Scheduled Maintenance closed.
© 2026 Veeva Trust Site