Veeva Safety 26R1.0 Upgrade- Reporting Microservices- Downtime Required

Maintenance
April 15 2026,5:00pm PDT

Veeva Safety 26R1.0 Upgrade- Reporting Microservices- Downtime Required

Status: closed
Start: April 15 2026,1:00pm PDT
End: April 15 2026,5:00pm PDT
Duration: 4 hours
Affected Components:
Veeva Vault Vault-US PODs Vault-EU PODs VV2-2063 VV2-2075 VV1-1067 VV1-1142 VV1-1150 VV1-1157 VV1-1169 VV1-1176 VV1-1181
Update

April 15 2026,1:00pm PDT

April 15 2026,1:00pm PDT

Veeva Vault Maintenance Release Notification 

During the time mentioned you may experience an interruption in Workbench utilizing Reporting Microservices.

What: Veeva Safety Reporting Microservice 26R1.0
When: Wednesday April 15th
Downtime: 2:00 to 3 :00 PM PDT(Wed Apr 15 11:00 PM to12:00 AM CEST)
Affected PODs: VV1-1067, VV1-1142, VV1-1150, VV1-1157, VLT-1169, VV1-1176, VV1-1181, VV2-2063, VV2-2075 
 
Click here to learn how to find your Vault's POD location.   

For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have any further questions, please submit a ticket with Veeva Product Support. 

Reference: SAF-99708

Resolved

April 15 2026,5:00pm PDT

April 15 2026,5:00pm PDT

Scheduled Maintenance closed.