Veeva Safety Auxiliary Interface 26R1.0-Downtime Required
Maintenance
April 14 2026,11:30pm PDT
Veeva Safety Auxiliary Interface 26R1.0-Downtime Required
Status: closed
Start:
April 14 2026,10:00am PDT
End:
April 14 2026,11:30pm PDT
Duration: 13 hours 30 minutes
Affected Components:
Veeva Vault
Vault-US PODs
Vault-EU PODs
Vault-AP PODs
VV3-3120
VV2-2063
VV2-2075
VV3-3131
VV1-1067
VV1-1142
VV1-1150
VV1-1157
VV1-1169
VV1-1176
VV1-1181
Update
April 14 2026,10:00am PDT
April 14 2026,10:00am PDT
Veeva Vault Maintenance Release Notification
During the time mentioned you may experience an interruption in MedDRA suggestions, translations which utilizes Safety Auxiliary Interface services
What: Veeva Safety Auxiliary Interface 26R1.0
When:
Tuesday, April 14th- Auxiliary Interface Downtime
Affected PODs: VV1-1067, VV1-1142, VV1-1150, VV1-1157, VLT-1169, VV1-1176, VV1-1181, VV2-2063, VV2-2075, VV3-3120, VV3-3131
Resolved
April 14 2026,11:30pm PDT
April 14 2026,11:30pm PDT
Scheduled maintenance closed.
© 2026 Veeva Trust Site