Vault Safety Gateway 26R1.0 - Downtime Required
Maintenance
April 10 2026,2:31pm PDT
Vault Safety Gateway 26R1.0 - Downtime Required
Status: closed
Start:
April 09 2026,10:00am PDT
End:
April 09 2026,7:00pm PDT
Duration: 9 hours
Affected Components:
Veeva Vault
Vault-US PODs
Vault-EU PODs
Vault-AP PODs
VV3-3120
VV2-2063
VV2-2075
VV3-3131
VV1-1067
VV1-1142
VV1-1150
VV1-1157
VV1-1169
VV1-1176
VV1-1181
Update
April 09 2026,10:00am PDT
April 09 2026,10:00am PDT
Veeva Vault Maintenance Release Notification
During the time mentioned you may experience an interruption in transmissions which utilizes Gateway (AS2 connection) services.
What : Veeva Safety Gateway (AS2 Connection) Server Maintenance
When: Thursday, April 9
Downtime:
- APAC 11:00 AM to 12:00 PM PDT (Fri, April 10 3:00 am to 4:00 AM JST)
- US/EU 6:00 PM to 7:00 PM PDT ( Fri, April 10 , 3 :00 am to 4:00 AM CEST )
Affected PODs: VV1-1067, VV1-1142, VV1-1150, VV1-1157, VLT-1169, VV1-1176, VV1-1181, VV2-2063, VV2-2075, VV3-3120, VV3-3131
Ref:SAF-99708
Resolved
April 09 2026,7:00pm PDT
April 09 2026,7:00pm PDT
Scheduled Maintenance closed.
Update
April 10 2026,2:31pm PDT
April 10 2026,2:31pm PDT
There was an unexpected delay in deployment the downtime was 7:00 PM to 8:00 PM PST. Deployed successfully.
© 2026 Veeva Trust Site