Veeva CRM Hotfix - All Regions
Maintenance
April 01 2026,5:37pm PDT
Veeva CRM Hotfix - All Regions
Status: closed
Start:
April 01 2026,5:10pm PDT
End:
April 01 2026,5:37pm PDT
Duration: 27 minutes
Affected Components:
Veeva CRM
US Region
EU Region
AP Region
CRM-20
CRM-30
CRM-03
CRM-04
CRM-05
CRM-06
CRM-08
CRM-10
Update
April 01 2026,5:10pm PDT
April 01 2026,5:10pm PDT
Veeva CRM Sandbox and Production orgs are being upgraded to the 253.4.201 release for Online Platforms. Systems are generally available during this time.
View Patch Notes
Resolved
April 01 2026,5:37pm PDT
April 01 2026,5:37pm PDT
Scheduled Maintenance closed.
© 2026 Veeva Trust Site