Vault CRM Maintenance Release - Americas Region

Maintenance
March 19 2026,7:30pm PDT

Vault CRM Maintenance Release - Americas Region

Status: closed
Start: March 19 2026,5:30pm PDT
End: March 19 2026,7:30pm PDT
Duration: 2 hours
Affected Components:
Vault CRM VCRM-US PROD VV1-4000 VV1-4003 VV1-4005 VV1-4008 VV1-4011 VV1-4013 VV1-4017 VV1-4018 VV1-4020 VV1-4022 VV1-4027
Update

March 19 2026,5:30pm PDT

March 19 2026,5:30pm PDT

Vault CRM Production instances will be upgraded to the 253.4.40 release for Online Platforms. Systems are generally available during this time.

View Patch Notes

Resolved

March 19 2026,7:30pm PDT

March 19 2026,7:30pm PDT

Scheduled Maintenance closed.