CDB-15 and CDB-303 will be unavailable on January 29th 2026 at 07:00 PM PST

Maintenance
January 29 2026,8:00pm PST

CDB-15 and CDB-303 will be unavailable on January 29th 2026 at 07:00 PM PST

Status: closed
Start: January 29 2026,7:00pm PST
End: January 29 2026,8:00pm PST
Duration: 1 hour
Affected Components:
Veeva CDMS CDMS-US cdb-15 cdb-303
Update

January 29 2026,7:00pm PST

January 29 2026,7:00pm PST

CDB-15 and CDB-303 will be upgrading the MySQL version from MySQL5.7 to MySQL8.0 on January 29th 2026 starting at 07:00 PM PST.

The migration will take up to 1 hour and during this time CDB-15 and CDB-303 will be unavailable.

Resolved

January 29 2026,8:00pm PST

January 29 2026,8:00pm PST

Scheduled Maintenance closed.