Vault CRM Align Service Disruption - Americas Region
Incident
October 10 2025,12:37pm PDT
Vault CRM Align Service Disruption - Americas Region
Status: closed
Start:
October 10 2025,5:00am PDT
End:
October 10 2025,12:37pm PDT
Duration: 7 hours 37 minutes
Affected Components:
Vault CRM Align
VCRMA-US PROD
VV1-1189
Update
October 10 2025,5:00am PDT
October 10 2025,5:00am PDT
Vault CRM Align team has identified issues where core functionality, including Push to CRM, is currently unavailable. The engineering team is actively investigating and working to restore normal service.
Resolved
October 10 2025,12:37pm PDT
October 10 2025,12:37pm PDT
Incident has been resolved
© 2025 Veeva Trust Site