eCOA Vault Maintenance Notification
Maintenance
September 05 2025,12:00pm PDT
eCOA Vault Maintenance Notification
Status: closed
Start:
September 05 2025,10:00am PDT
End:
September 05 2025,12:00pm PDT
Duration: 2 hours
Affected Components:
eCOA Vault
eCOA Vault-AP
VV3-3130
Update
September 05 2025,10:00am PDT
September 05 2025,10:00am PDT
eCOA Vault Maintenance Notification
Online maintenance will be performed on the AP General Release eCOA Vault POD. There is no expected downtime; however, a short service interruption may be experienced.
What: POD Infrastructure Maintenance
Estimated Duration: 120 Minutes
Affected POD: AP General Release POD (VV3-3130 )
Support:
- See Vault POD Details to learn how to find your Vault’s POD location.
- See the Veeva Trust Site for updates regarding system availability. eCOA Vault availability is reported under eCOA Vault, and MyVeeva availability under MyVeeva (eCOA, eConsent).
- If you have additional questions, please submit a ticket to Veeva Product Support.
Resolved
September 05 2025,12:00pm PDT
September 05 2025,12:00pm PDT
Scheduled Maintenance closed.
© 2025 Veeva Trust Site