Veeva Network - Infrastructure Maintenance

Maintenance
July 04 2025,10:00pm PDT

Veeva Network - Infrastructure Maintenance

Status: closed
Start: July 04 2025,6:00pm PDT
End: July 04 2025,10:00pm PDT
Duration: 4 hours
Affected Components:
Veeva Network SANDBOX SANDBOX2 SANDBOX3 SANDBOX4 SANDBOX20 SANDBOX21 SANDBOX30
Update

July 04 2025,6:00pm PDT

July 04 2025,6:00pm PDT

NOTE: The Veeva Network 25R1.1.3 update has been canceled and will be rescheduled. Kindly review the updated scope of the maintenance window.




Veeva Network Infrastructure Maintenance Notification



Veeva Network will undergo the following scheduled maintenance:


What: Infrastructure maintenance on the Veeva Network Sandbox PODs

Affected PODs: SBX1, SBX2, SBX3, SBX4, SBX20, SBX21, SBX30


During this time, Veeva Network instances located on affected PODs will be unavailable.


Learn more

Resolved

July 04 2025,10:00pm PDT

July 04 2025,10:00pm PDT

Scheduled Maintenance closed.