Veeva Network Infrastructure Maintenance

Maintenance
June 13 2025,9:00pm PDT

Veeva Network Infrastructure Maintenance

Status: closed
Start: June 13 2025,6:00pm PDT
End: June 13 2025,9:00pm PDT
Duration: 3 hours
Affected Components:
Veeva Network SANDBOX SANDBOX2 SANDBOX3 SANDBOX4 SANDBOX20 SANDBOX21 SANDBOX30
Update

June 13 2025,6:00pm PDT

June 13 2025,6:00pm PDT

Veeva Network Infrastructure Notification



Veeva Network will undergo the following scheduled maintenance:


What: Infrastructure maintenance on the Veeva Network Sandbox PODs

Affected PODs: All Sandbox (SBX) PODs (SBX1, SBX2, SBX3, SBX4, SBX20, SBX21, SBX30)


During this time, Veeva Network instances located on these PODs will be unavailable.


Learn more

Resolved

June 13 2025,9:00pm PDT

June 13 2025,9:00pm PDT

Scheduled Maintenance closed.