Veeva Network Database Maintenance

Maintenance
May 30 2025,9:00pm PDT

Veeva Network Database Maintenance

Status: closed
Start: May 30 2025,7:00pm PDT
End: May 30 2025,9:00pm PDT
Duration: 2 hours
Affected Components:
Veeva Network VDM1 VDM2 VDM3 VDM5 VDM6 VDM20 VDM21 VDM22 VDM30 VDM31 VDM40
Update

May 30 2025,7:00pm PDT

May 30 2025,7:00pm PDT

Veeva Network Database Maintenance



Veeva Network will undergo the following maintenance:


What: Infrastructure maintenance on the Veeva Network Production databases

Affected PODs: All Production (VDM) PODs


During this time, Veeva Network will be unavailable.


Learn more

Resolved

May 30 2025,9:00pm PDT

May 30 2025,9:00pm PDT

Scheduled Maintenance closed.