Vault CRM Minor Release - Production - Europe and Asia Pacific Regions

Maintenance
May 29 2025,4:00pm PDT

Vault CRM Minor Release - Production - Europe and Asia Pacific Regions

Status: closed
Start: May 29 2025,10:00am PDT
End: May 29 2025,4:00pm PDT
Duration: 6 hours
Affected Components:
Vault CRM VCRM-EU PROD VCRM-EU SBX VCRM-AP PROD VCRM-AP SBX VV2-5000 VV3-6000 VV3-6001 VV2-5001 VV2-5003 VV3-6002 VV3-6003 VV2-5002 VV3-6004 VV2-5005 VV2-5004 VV2-5006
Update

May 29 2025,10:00am PDT

May 29 2025,10:00am PDT

Vault CRM Production and Sandbox instances will be upgraded to the 25R1.2 Minor Release. During this time, online access will be temporarily unavailable for up to 2 hours.


View Release Notes

Resolved

May 29 2025,4:00pm PDT

May 29 2025,4:00pm PDT

Scheduled Maintenance closed.