Veeva Vault Maintenance Notification - June 7 Vault Moves
Maintenance
June 07 2025,6:00am PDT
Veeva Vault Maintenance Notification - June 7 Vault Moves
Status: closed
Start:
June 07 2025,4:00am PDT
End:
June 07 2025,6:00am PDT
Duration: 2 hours
Affected Components:
Veeva Vault
Vault-AP PODs
VV3-34
Update
June 07 2025,4:00am PDT
June 07 2025,4:00am PDT
Veeva Vault Maintenance NotificationIn efforts to address POD capacity issues, a number of Vaults are scheduled to be moved onto new PODs. See details below:
What: Veeva Vault move
When: Saturday, June 7 between 4:00 am and 6:00 am PDT (8:00 pm and 10:00 pm JST)
Estimated Duration: 120 minutes
|
|
Affected Vault ID: 3690, 4143, 5510, 7241, 7246, 8761, 9405, 10564, 12781, 12913,
13228, 15285, 15844, 16909, 20454, 21216, 24527, 37871, 43938, 44610, 45254, 47028,
49982, 52601, 52658, 56293, 59843, 66380, 70011, 75581, 76027, 83871, 94869, 95009,
126837, 148443, 164479
Current POD: VV3-34
New POD: VV3-3128
No action is necessary as the move process ensures a seamless transition between PODs. To confirm your Vault has moved, admin users can see POD details from Admin > Settings > General Settings.
For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have questions, or encounter an issue and require immediate assistance, please submit a ticket with Veeva Product Support referencing DEV-865324. |
Resolved
June 07 2025,6:00am PDT
June 07 2025,6:00am PDT
Scheduled Maintenance closed.
© 2025 Veeva Trust Site