Veeva CDB Data Workbench 25R1.0.7 HF release Notification for CDB-1 -Downtime Required

Maintenance
April 18 2025,6:34am PDT

Veeva CDB Data Workbench 25R1.0.7 HF release Notification for CDB-1 -Downtime Required

Status: closed
Start: April 17 2025,8:00pm PDT
End: April 18 2025,6:34am PDT
Duration: 10 hours 34 minutes
Affected Components:
Veeva CDMS CDMS-US cdb-1
Update

April 17 2025,8:00pm PDT

April 17 2025,8:00pm PDT

CDB Data Workbench CDB-1 instance will experience a downtime of approximately 2 hours during tonight’s maintenance release of 25R1.0.7 HF Release. The downtime is expected to begin at 8 PM PDT.

This downtime will support performance improvements on the CDB POD, addressing a slowdown identified after the 25R1 release.

What: Veeva CDB Data Work bench 25R1.0.7 Release

When: Thursday, April 17 at 8:00 PM PT

Estimated Duration: 2 hours

Affected PODsCDB-1

Resolved

April 18 2025,6:34am PDT

April 18 2025,6:34am PDT

Veeva CDB Data Workbench 25R1.0.7 HF release Notification for CDB-1 -Downtime Required completed