Vault Performance Degradation affecting all PODs in Region

Incident
April 17 2025,7:52am PDT

Vault Performance Degradation affecting all PODs in Region

Status: closed
Start: April 17 2025,7:24am PDT
End: April 17 2025,7:52am PDT
Duration: 28 minutes
Affected Components:
Veeva Vault Vault CRM Align Vault-US PODs VCRMA-US SBX VV1-1187 VV1-3 VV1-4 VV1-5 VV1-6 VV1-7 VV1-8 VV1-9 VV1-11 VV1-12 VV1-13 VV1-14 VV1-15 VV1-16 VV1-23 VV1-24 VV1-25 VV1-38 VV1-39 VV1-40 VV1-42 VV1-43 VV1-1046 VV1-1049 VV1-1051 VV1-1053 VV1-1054 VV1-1058 VV1-1061 VV1-1062 VV1-1065 VV1-1066 VV1-1067 VV1-1068 VV1-1069 VV1-1073 VV1-1076 VV1-1077 VV1-1078 VV1-1079 VV1-1081 VV1-1084 VV1-1088 VV1-1089 VV1-1094 VV1-1120 VV1-1122 VV1-1124 VV1-1128 VV1-1130 VV1-1131 VV1-1132 VV1-1133 VV1-1135 VV1-1136 VV1-1137 VV1-1138 VV1-1140 VV1-1142 VV1-1144 VV1-1145 VV1-1146 VV1-1149 VV1-1150 VV1-1151 VV1-1152 VV1-1153 VV1-1156 VV1-1157 VV1-1164 VV1-1166 VV1-1168 VV1-1169 VV1-1170 VV1-1172 VV1-1176 VV1-1178 VV1-1181 VV1-1183 VV1-1185 VV1-1186 VV1-1190 VV1-1193 VV1-1195 VV1-1199 VV1-1198
Update

April 17 2025,7:24am PDT

April 17 2025,7:24am PDT

Veeva Vault PODs in the US East region are currently experiencing intermittent degraded performance with email delivery.  Veeva engineering teams are working to return the service to normal as quickly as possible.

Update

April 17 2025,7:49am PDT

April 17 2025,7:49am PDT

Email delivery performance degradation limited to the following PODs only:

VV1-21, VV1-25, VV1-1051 and VV1-1061.

Resolved

April 17 2025,7:52am PDT

April 17 2025,7:52am PDT

Email delivery performance degradation is resolved and all affected Veeva Vault PODs are fully available with all services operating normally.