Zoom outage impacting Engage Meetings
Incident
April 16 2025,1:47pm PDT
Zoom outage impacting Engage Meetings
Status: closed
Start:
April 16 2025,12:50pm PDT
End:
April 16 2025,1:47pm PDT
Duration: 57 minutes
Affected Components:
Veeva CRM
Vault CRM
VCRM-US PROD
US Region
EU Region
VCRM-US SBX
VCRM-EU PROD
AP Region
VCRM-EU SBX
VCRM-AP PROD
VCRM-AP SBX
CRM-20
CRM-30
CRM-03
CRM-04
VV2-5000
VV1-4000
VV2-5001
VV3-6000
VV3-6001
VV1-1167
VV3-6002
CRM-05
VV1-4001
VV1-4003
VV2-5002
VV2-5003
CRM-06
VV1-4002
VV2-5004
VV3-6003
VV3-6004
VV1-4005
VV2-5005
CRM-08
VV1-4004
VV2-5006
CRM-10
VV1-4006
VV1-4007
Update
April 16 2025,12:50pm PDT
April 16 2025,12:50pm PDT
Zoom is reporting an outage. It is impacting Engage Meetings. Users will unable to start and create meetings.
Resolved
April 16 2025,1:47pm PDT
April 16 2025,1:47pm PDT
Zoom has reported that services are recovering. Customers can start now use Engage Meetings without interruption. We will continue to monitor with the Zoom team.
© 2025 Veeva Trust Site