Zoom outage impacting Engage meetings
Incident
April 16 2025,1:47pm PDT
Zoom outage impacting Engage meetings
Status: closed
Start:
April 16 2025,12:50pm PDT
End:
April 16 2025,1:47pm PDT
Duration: 57 minutes
Affected Components:
Veeva MultiChannel & Integrations
ENGAGE-01
Update
April 16 2025,12:50pm PDT
April 16 2025,12:50pm PDT
Zoom is reporting an outage. It is impacting Engage Meetings. Users will unable to start and create meetings.
Resolved
April 16 2025,1:47pm PDT
April 16 2025,1:47pm PDT
Zoom has reported that services are recovering. Customers can start now use Engage Meetings without interruption. We will continue to monitor with the Zoom team.
© 2025 Veeva Trust Site