Veeva Align Service Disruption - Asia Pacific Region

Incident
April 15 2025,1:57am PDT

Veeva Align Service Disruption - Asia Pacific Region

Status: closed
Start: April 15 2025,1:00am PDT
End: April 15 2025,1:57am PDT
Duration: 57 minutes
Affected Components:
Veeva Align VA-AP
Update

April 15 2025,1:00am PDT

April 15 2025,1:00am PDT

Veeva Vault POD VV3-3048 is currently experiencing a service disruption. Veeva engineering teams are working to return the service to normal as quickly as possible.

See the following post for more details: Trust post

Resolved

April 15 2025,1:57am PDT

April 15 2025,1:57am PDT

Incident has been resolved