Veeva Crossix - Scheduled Maintenance

Maintenance
April 03 2025,7:12am PDT

Veeva Crossix - Scheduled Maintenance

Status: closed
Start: April 03 2025,6:30am PDT
End: April 03 2025,7:12am PDT
Duration: 42 minutes
Affected Components:
Veeva Crossix
Update

April 03 2025,6:30am PDT

April 03 2025,6:30am PDT

There is scheduled maintenance for Veeva Crossix on Thursday April 03 at 06:30 AM pt.

The approximate duration of the release will be 60 minutes during which the Crossix Measurement Suite and Crossix Data Stream may be unavailable.

Resolved

April 03 2025,7:12am PDT

April 03 2025,7:12am PDT

Done OK