Veeva Crossix - Scheduled Maintenance

Maintenance
April 02 2025,1:33am PDT

Veeva Crossix - Scheduled Maintenance

Status: closed
Start: April 02 2025,1:30am PDT
End: April 02 2025,1:33am PDT
Duration: 3 minutes
Affected Components:
Veeva Crossix
Update

April 02 2025,1:30am PDT

April 02 2025,1:30am PDT

There is scheduled maintenance for Veeva Crossix on Wednesday, April 02 at 01:30 AM pt.

The approximate duration of the release will be 60 minutes during which the Crossix Measurement Suite and Crossix Data Stream may be unavailable.

Resolved

April 02 2025,1:33am PDT

April 02 2025,1:33am PDT

Done