Vault CRM Maintenance Release - Americas Region
Maintenance
April 03 2025,7:30pm PDT
Vault CRM Maintenance Release - Americas Region
Status: closed
Start:
April 03 2025,5:30pm PDT
End:
April 03 2025,7:30pm PDT
Duration: 2 hours
Affected Components:
Vault CRM
VCRM-US PROD
VCRM-US SBX
VV1-4000
VV1-1167
VV1-4001
VV1-4003
VV1-4002
VV1-4005
VV1-4004
VV1-4006
VV1-4007
Update
April 03 2025,5:30pm PDT
April 03 2025,5:30pm PDT
Vault CRM Sandbox and Production instances will be upgraded to the 243.5.40 release for Online and iOS platforms. Systems are generally available during this time.
Resolved
April 03 2025,7:30pm PDT
April 03 2025,7:30pm PDT
Scheduled Maintenance closed.
© 2024 Veeva Trust Site