Vault CRM Maintenance Release - Europe and Asia Pacific Regions

Maintenance
April 03 2025,12:00pm PDT

Vault CRM Maintenance Release - Europe and Asia Pacific Regions

Status: closed
Start: April 03 2025,10:00am PDT
End: April 03 2025,12:00pm PDT
Duration: 2 hours
Affected Components:
Vault CRM VCRM-EU PROD VCRM-EU SBX VCRM-AP PROD VCRM-AP SBX VV2-5000 VV2-5001 VV3-6000 VV3-6001 VV3-6002 VV2-5002 VV2-5003 VV2-5004 VV3-6003 VV3-6004 VV2-5005 VV2-5006
Update

April 03 2025,10:00am PDT

April 03 2025,10:00am PDT

Vault CRM Sandbox and Production instances will be upgraded to the 243.5.40 release for Online and iOS platforms. Systems are generally available during this time.


View Patch Notes

Resolved

April 03 2025,12:00pm PDT

April 03 2025,12:00pm PDT

Scheduled Maintenance closed.