Veeva Crossix - Scheduled Maintenance

Maintenance
April 02 2025,1:05am PDT

Veeva Crossix - Scheduled Maintenance

Status: closed
Start: April 01 2025,1:00pm PDT
End: April 02 2025,1:05am PDT
Duration: 12 hours 5 minutes
Affected Components:
Veeva Crossix
Update

April 01 2025,1:00pm PDT

April 01 2025,1:00pm PDT

There is scheduled maintenance for Veeva Crossix on Tuesday, April 01 at 01:00 AM pt.

The approximate duration of the release will be 60 minutes during which the Crossix Measurement Suite and Crossix Data Stream may be unavailable.

Resolved

April 02 2025,1:05am PDT

April 02 2025,1:05am PDT

Done