Veeva CDB Data Workbench 25R1.0 Release Notification -Downtime Required
Maintenance
April 02 2025,5:00pm PDT
Veeva CDB Data Workbench 25R1.0 Release Notification -Downtime Required
Status: closed
Start:
April 02 2025,3:00pm PDT
End:
April 02 2025,5:00pm PDT
Duration: 2 hours
Affected Components:
Veeva CDMS
CDMS-US
CDMS-EU
cdb-2002
cdb-1004
Update
April 02 2025,3:00pm PDT
April 02 2025,3:00pm PDT
The Veeva CDB Data Workbench service is scheduled to be upgraded. Veeva CDB Data Workbench service will not be available during this time.
What: Veeva CDB Data Workbench 25R1.0 Limited Release
When: Wednesday, April 02 at 3:00 PM PT
Estimated Duration: 2 hours
Affected PODs: cdb-1004, cdb-2002
Resolved
April 02 2025,5:00pm PDT
April 02 2025,5:00pm PDT
Scheduled Maintenance closed.
© 2024 Veeva Trust Site