Veeva Vault 25R1 Release Notice (Self-Serve Prerelease) - Downtime Required
Maintenance
April 01 2025,6:00pm PDT
Veeva Vault 25R1 Release Notice (Self-Serve Prerelease) - Downtime Required
Status: closed
Start:
April 01 2025,4:00pm PDT
End:
April 01 2025,6:00pm PDT
Duration: 2 hours
Affected Components:
Veeva Vault
Vault-US PODs
Vault-EU PODs
Vault-AP PODs
VV3-3086
VV1-24
VV2-2085
VV1-40
VV1-42
VV2-2130
VV1-1156
VV1-1199
Update
April 01 2025,4:00pm PDT
April 01 2025,4:00pm PDT
Veeva Vault Release Notification
What: Veeva Vault 25R1 Upgrade - Prerelease PODs
Estimated Duration: 2 to 4 hours
Affected PODs: Prerelease PODs (APAC/EU/US) VV1-24, VV1-40, VV1-42, VV1-1156, VV1-1199, VV2-2085, VV2-2130, VV3-3086
Target Time: 4:00 pm PDT (Wed. April 2 at 1:00 am CEST/8:00 am JST)
For the 25R1 Release:
- Visit the About the 25R1 Release for important dates and the latest Release Impact Assessment.
- The What's New in 25R1 and the Latest Announcements are also available.
- The Releases tab on Veeva Connect has additional resources about key features and data model documentation. Join the Communities and stay informed when new content is added.
The 25R1 Prerelease Program will conclude on May 12, 2025.
For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support.
Resolved
April 01 2025,6:00pm PDT
April 01 2025,6:00pm PDT
Scheduled Maintenance closed.
© 2024 Veeva Trust Site