Vault CRM Minor Release - Production - Europe and Asia Pacific Regions

Maintenance
March 20 2025,2:43pm PDT

Vault CRM Minor Release - Production - Europe and Asia Pacific Regions

Status: closed
Start: March 20 2025,10:00am PDT
End: March 20 2025,2:43pm PDT
Duration: 4 hours 43 minutes
Affected Components:
Vault CRM VCRM-EU PROD VCRM-EU SBX VCRM-AP PROD VCRM-AP SBX VV2-5000 VV2-5001 VV3-6000 VV3-6001 VV3-6002 VV2-5002 VV2-5003 VV2-5004 VV3-6003 VV3-6004 VV2-5005 VV2-5006
Update

March 20 2025,10:00am PDT

March 20 2025,10:00am PDT

Update: Deployment has been extended to 4pm PT


Vault CRM Production and Sandbox instances will be upgraded to the 24R3.5 Minor Release. Systems are generally available during this time.


View Release Notes

Resolved

March 20 2025,2:43pm PDT

March 20 2025,2:43pm PDT

Scheduled Maintenance closed.