Vault CRM Minor Release - Sandbox - Europe and Asia Pacific Regions

Maintenance
March 13 2025,3:00pm PDT

Vault CRM Minor Release - Sandbox - Europe and Asia Pacific Regions

Status: closed
Start: March 13 2025,10:00am PDT
End: March 13 2025,3:00pm PDT
Duration: 5 hours
Affected Components:
Vault CRM VCRM-EU SBX VCRM-AP SBX VV2-5001 VV3-6001 VV3-6002 VV2-5002 VV2-5004 VV3-6004 VV2-5006
Update

March 13 2025,10:00am PDT

March 13 2025,10:00am PDT

Vault CRM Sandbox instances will be upgraded to the 24R3.5 Minor Release. Systems are generally available during this time.


View Release Notes

Resolved

March 13 2025,3:00pm PDT

March 13 2025,3:00pm PDT

Scheduled Maintenance closed.