Veeva Vault Safety Maintenance Release (LR and Pre-Release) - Downtime Required

Maintenance
March 11 2025,9:00pm PDT

Veeva Vault Safety Maintenance Release (LR and Pre-Release) - Downtime Required

Status: closed
Start: March 11 2025,7:30pm PDT
End: March 11 2025,9:00pm PDT
Duration: 1 hour 30 minutes
Affected Components:
Veeva Vault Vault-US PODs Vault-EU PODs Vault-AP PODs VV3-3123 VV3-3124 VV1-1053 VV2-2132 VV1-1138
Update

March 11 2025,7:30pm PDT

March 11 2025,7:30pm PDT

Veeva Vault Safety Maintenance Release Notification


Maintenance is required on your Veeva Vault Safety Service to align with the upcoming General Release. Users will experience a service disruption.  

What: Veeva Vault Safety 24R3 Maintenance Release
WhenTuesday, March 11 at 7:30 PM PDT / Wednesday, March 12 at 3:30 AM CET/6:00 am JST
Estimated Vault Downtime: 90 minutes Affected PODsLimited and Pre-Release PODs
Limited Release PODs: VV1-1053, VV2-2132, VV3-3123

Pre-Release PODs: VV1-1138, VV3-3124  


 
Click here to learn how to find your Vault's POD location. 
For up-to-date information on Veeva Systems' service status, see Veeva Trust Site.
If you have any further questions, please submit a ticket with Veeva Product Support. 

Resolved

March 11 2025,9:00pm PDT

March 11 2025,9:00pm PDT

Scheduled Maintenance closed.