Veeva Network - Maintenance Release 24R3.1.3

Maintenance
March 07 2025,9:04pm PST

Veeva Network - Maintenance Release 24R3.1.3

Status: closed
Start: March 07 2025,6:00pm PST
End: March 07 2025,9:04pm PST
Duration: 3 hours 4 minutes
Affected Components:
Veeva Network VDM1 VDM2 VDM3 VDM5 VDM6 VDM20 VDM21 VDM22 VDM30 VDM31 VDM40 SANDBOX SANDBOX2 SANDBOX3 SANDBOX4 SANDBOX20 SANDBOX21 SANDBOX30
Update

March 07 2025,6:00pm PST

March 07 2025,6:00pm PST

Veeva Network Release Notification



Veeva Network will undergo the following scheduled maintenance:


What: Upgrade to Veeva Network 24R3.1.3 Maintenance Release

Affected PODs: All Production and Sandbox PODs


During this time, Veeva Network will be unavailable.


Learn more

Resolved

March 07 2025,9:04pm PST

March 07 2025,9:04pm PST

Scheduled Maintenance closed.