Vault CRM Maintenance Release - Americas Region

Maintenance
March 06 2025,7:30pm PST

Vault CRM Maintenance Release - Americas Region

Status: closed
Start: March 06 2025,5:30pm PST
End: March 06 2025,7:30pm PST
Duration: 2 hours
Affected Components:
Vault CRM VCRM-US PROD VCRM-US SBX VV1-4000 VV1-1167 VV1-4001 VV1-4003 VV1-4002 VV1-4004
Update

March 06 2025,5:30pm PST

March 06 2025,5:30pm PST

Vault CRM Sandbox and Production instances will be upgraded to the 243.4.40 release for Online and iOS platforms. Systems are generally available during this time.


View Patch Notes

Resolved

March 06 2025,7:30pm PST

March 06 2025,7:30pm PST

Scheduled Maintenance closed.