Vault CRM Maintenance Release - Europe and Asia Pacific Regions
Maintenance
March 06 2025,12:00pm PST
Vault CRM Maintenance Release - Europe and Asia Pacific Regions
Status: closed
Start:
March 06 2025,10:00am PST
End:
March 06 2025,12:00pm PST
Duration: 2 hours
Affected Components:
Vault CRM
VCRM-EU PROD
VCRM-EU SBX
VCRM-AP PROD
VCRM-AP SBX
VV2-5000
VV2-5001
VV3-6000
VV3-6001
VV3-6002
VV2-5002
VV2-5003
VV2-5004
VV3-6003
VV3-6004
Update
March 06 2025,10:00am PST
March 06 2025,10:00am PST
Vault CRM Sandbox and Production instances will be upgraded to the 243.4.40 release for Online and iOS platforms. Systems are generally available during this time.
Resolved
March 06 2025,12:00pm PST
March 06 2025,12:00pm PST
Scheduled Maintenance closed.
© 2024 Veeva Trust Site