Veeva Basics Maintenance Release Notification
Maintenance
March 05 2025,8:30pm PST
Veeva Basics Maintenance Release Notification
Status: closed
Start:
March 05 2025,7:30pm PST
End:
March 05 2025,8:30pm PST
Duration: 1 hour
Affected Components:
Veeva Vault
Vault-US PODs
Vault-EU PODs
VV2-2151
VV1-1186
VV1-1201
Update
March 05 2025,7:30pm PST
March 05 2025,7:30pm PST
Veeva Basics Maintenance Release Notification
Veeva Basics will be upgraded to the latest maintenance release and system will be unavailable for use during this time.
What: Veeva Basics 24R3.0.VB6
Estimated Downtime: upto 60 minutes
Read the Veeva Basics Maintenance Release Notes for additional details. For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site. If you have any further questions, dedicated Support is available at:
☎️ +1 (800) 971-3716
✉️ qualitybasics.support@veeva.com
✉️ rimbasics.support@veeva.com
✉️ clinicalbasics.support@veeva.com
Resolved
March 05 2025,8:30pm PST
March 05 2025,8:30pm PST
Release completed successfully
© 2024 Veeva Trust Site