Vault CRM Hotfix - All Regions
Maintenance
February 28 2025,6:00pm PST
Vault CRM Hotfix - All Regions
Status: closed
Start:
February 28 2025,4:00pm PST
End:
February 28 2025,6:00pm PST
Duration: 2 hours
Affected Components:
Vault CRM
VCRM-US PROD
VCRM-US SBX
VCRM-EU PROD
VCRM-EU SBX
VCRM-AP PROD
VCRM-AP SBX
VV2-5000
VV1-4000
VV2-5001
VV3-6000
VV3-6001
VV1-1167
VV3-6002
VV1-4001
VV1-4003
VV2-5002
VV2-5003
VV1-4002
VV2-5004
VV3-6003
VV3-6004
VV1-4004
Update
February 28 2025,4:00pm PST
February 28 2025,4:00pm PST
Update: Deployment has been delayed to 4pm PT
Vault CRM Sandbox and Production instances will be upgraded to the 243.4.31 release for Online Platforms. Systems are generally available during this time.
View Patch Notes
Resolved
February 28 2025,6:00pm PST
February 28 2025,6:00pm PST
Scheduled Maintenance closed.
© 2024 Veeva Trust Site