Veeva Vault Maintenance Release Notification - MySQL System
Informational
February 27 2025,11:01am PST
Veeva Vault Maintenance Release Notification - MySQL System
Status: closed
Date:
February 27 2025,11:00am PST
Affected Components:
Veeva Vault
Veeva SiteVault
eCOA Vault
Vault-US PODs
SiteVault-US
eCOA Vault-US
SiteVault-EU
eCOA Vault-EU
Vault-EU PODs
SiteVault-AP
eCOA Vault-AP
Vault-AP PODs
VV1-1082
VV3-3122
VV2-2097
VV2-2144
VV3-3130
VV1-1110
VV1-1188
VV2-2121
VV1-1061
VV1-1173
Update
February 27 2025,11:00am PST
February 27 2025,11:00am PST
Veeva Vault Maintenance Release Notification
Maintenance to the Veeva Vault MySQL system is required for your Vault. No downtime is expected but users may experience a momentary disruption.
What: Veeva Vault MySQL System MaintenanceWhen: Thursday, February 27APAC from 11:00 am PST to 12:00 pm PST (Friday, Feb 28 from 4:00 am to 5:00 am JST)
US/EU from 6:00 pm PST to 8:00 pm PST (Friday, Feb 28 from 3:00 am to 5:00 am CET)Affected PODs: Vault PODs
Update: PODs removed from this maintenance as noted below:
VV1-1061, VV1-1067, VV1-1082, VV1-1110, VV1-1150, VV1-1169, VV1-1173,
VV1-1176, VV1-1188, VV2-2063, VV2-2097, VV2-2121, VV2-2144, VV3-3120, VV3-3122,
VV3-3130, VV1-1142, VV1-1157, VV1-1181, VV2-2075, VV3-3131
Click here to learn how to find your Vault's POD location.
For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
What: Veeva Vault MySQL System Maintenance
When: Thursday, February 27
APAC from 11:00 am PST to 12:00 pm PST (Friday, Feb 28 from 4:00 am to 5:00 am JST)
US/EU from 6:00 pm PST to 8:00 pm PST (Friday, Feb 28 from 3:00 am to 5:00 am CET)
US/EU from 6:00 pm PST to 8:00 pm PST (Friday, Feb 28 from 3:00 am to 5:00 am CET)
Affected PODs: Vault PODs
Update: PODs removed from this maintenance as noted below:
VV1-1061, VV1-1067, VV1-1082, VV1-1110, VV1-1150, VV1-1169, VV1-1173,
VV1-1176, VV1-1188, VV2-2063, VV2-2097, VV2-2121, VV2-2144, VV3-3120, VV3-3122,
VV3-3130, VV1-1142, VV1-1157, VV1-1181, VV2-2075, VV3-3131
Click here to learn how to find your Vault's POD location.
For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
© 2024 Veeva Trust Site