Veeva CDB Data Workbench CDB-103 will undergo emergency Mysql maintenance and there will be downtime of 15 mints
Maintenance
February 24 2025,1:10pm PST
Veeva CDB Data Workbench CDB-103 will undergo emergency Mysql maintenance and there will be downtime of 15 mints
Status: closed
Start:
February 24 2025,12:55pm PST
End:
February 24 2025,1:10pm PST
Duration: 15 minutes
Affected Components:
Veeva CDMS
CDMS-EU
cdb-103
Update
February 24 2025,12:55pm PST
February 24 2025,12:55pm PST
Veeva CDB Data Workbench CDB-103 will undergo emergency Mysql maintenance and there will be downtime of 15 minutes
When: Monday, February 24 from 12:55 PM PT to 1:10 PM PT
Estimated Duration: 15 minutes
Affected PODs: CDB-103
Resolved
February 24 2025,1:10pm PST
February 24 2025,1:10pm PST
Scheduled Maintenance closed.
© 2024 Veeva Trust Site