Veeva Nitro Production Release - Asia Pacific Region
Maintenance
February 26 2025,12:00pm PST
Veeva Nitro Production Release - Asia Pacific Region
Status: closed
Start:
February 26 2025,10:00am PST
End:
February 26 2025,12:00pm PST
Duration: 2 hours
Affected Components:
Veeva Nitro
NITRO-AP
Update
February 26 2025,10:00am PST
February 26 2025,10:00am PST
Update: Deployment has been delayed to tomorrow
Veeva Nitro production instances will be upgraded to the 243.4.101 release. Veeva Nitro will not be available during this time.
Resolved
February 26 2025,12:00pm PST
February 26 2025,12:00pm PST
Scheduled Maintenance closed.
© 2024 Veeva Trust Site