Veeva CRM Hotfix - All Regions

Maintenance
February 21 2025,11:00am PST

Veeva CRM Hotfix - All Regions

Status: closed
Start: February 21 2025,10:00am PST
End: February 21 2025,11:00am PST
Duration: 1 hour
Affected Components:
Veeva MultiChannel & Integrations MC-01 MC-20 MC-30
Update

February 21 2025,10:00am PST

February 21 2025,10:00am PST

Veeva CRM Sandbox and Production orgs are being upgraded to the 243.4.201 release for Online Platforms. Systems are generally available during this time.

View Patch Notes

Resolved

February 21 2025,11:00am PST

February 21 2025,11:00am PST

Scheduled Maintenance closed.