eCOA Vault 24R3.5 Limited Release Upgrade
Maintenance
February 28 2025,1:00pm PST
eCOA Vault 24R3.5 Limited Release Upgrade
Status: closed
Start:
February 28 2025,11:00am PST
End:
February 28 2025,1:00pm PST
Duration: 2 hours
Affected Components:
eCOA Vault
eCOA Vault-US
VV1-1179
Update
February 28 2025,11:00am PST
February 28 2025,11:00am PST
eCOA Vault Release Notification
What: eCOA Vault 24R3.5 Limited Release Upgrade
Estimated Duration: 1 to 2 hours
Affected POD: Limited Release POD (VV1-1179)
The upgrade is expected to take approximately 10 minutes, during which time your limited release eCOA Vault will be unavailable for use. Users can continue to work as normal and will be notified in eCOA Vault just before the expected downtime.
Help & Support
- See About the Release for 25R1 release details and the impact assessment.
- See Vault POD Details to learn how to find your Vault’s POD location.
- See the Veeva Trust Site for updates regarding system availability. eCOA Vault availability is reported under eCOA Vault, and MyVeeva availability under MyVeeva (eCOA, eConsent).
Resolved
February 28 2025,1:00pm PST
February 28 2025,1:00pm PST
Scheduled Maintenance closed.
© 2024 Veeva Trust Site