Veeva CDB Data Workbench 24R3.5 Release Notification -Downtime Required

Maintenance
February 28 2025,7:00pm PST

Veeva CDB Data Workbench 24R3.5 Release Notification -Downtime Required

Status: closed
Start: February 28 2025,5:00pm PST
End: February 28 2025,7:00pm PST
Duration: 2 hours
Affected Components:
Veeva CDMS CDMS-US cdb-1002
Update

February 28 2025,5:00pm PST

February 28 2025,5:00pm PST

The Veeva CDB Data Workbench service is scheduled to be upgraded. Veeva CDB Data Workbench service will not be available during this time.

What: Veeva CDB Data Workbench 24R3.5 Limited Release

When: Friday, February 28 at 5:00 PM PT

Estimated Duration: 2 hours

Affected PODscdb-1002

Resolved

February 28 2025,7:00pm PST

February 28 2025,7:00pm PST

Scheduled Maintenance closed.