Vault Basics Sandbox Maintenance - Downtime Required

Maintenance
February 22 2025,10:22am PST

Vault Basics Sandbox Maintenance - Downtime Required

Status: closed
Start: February 22 2025,7:00am PST
End: February 22 2025,10:22am PST
Duration: 3 hours 22 minutes
Affected Components:
Veeva Vault Vault-US PODs VV1-1186
Update

February 22 2025,7:00am PST

February 22 2025,7:00am PST

Vault Basics Sandbox Maintenance

 
As part of Veeva's capacity management, we are performing maintenance on Vault Basics Sandbox Vaults. These Vaults will be unavailable for use during this time.
 
Estimated Vault Downtime120 minutes


For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site. If you have any further questions, dedicated Support is available at: ☎️ +1 (800) 971-3716 ✉️ qualitybasics.support@veeva.com ✉️ rimbasics.support@veeva.com ✉️ clinicalbasics.support@veeva.com

Update

February 22 2025,9:00am PST

February 22 2025,9:00am PST

Some Vault Basics Sandboxes were not able to start maintenance at the designated start time.  Due to the delay, these sandboxes will be completed by 10:30 am PDT.  If you are unable to login to your sandbox, the maintenance is currently still in progress.  

We apologize for any inconvenience.  

Resolved

February 22 2025,10:22am PST

February 22 2025,10:22am PST

Maintenance is complete